WordPress 5.0 ya está aquí

WordPress 5.0 ya esta aqui. Muchas veces, o muchos expertos sobre herramientas, ponen el grito en el cielo sobre versiones, herramientas o tecnologías que usamos. ¿Hay que tenerle miedo a WordPress 5.0? Hombre, desde el equipo de OnDesarrollo, creemos que no es para tanto, pero también pensamos que cada opinión es totalmente licita.

WordPress nos encanta, nos enamora, pero a veces, también nos enfada, y nos hace ver las cosas desde otra perspectiva. Desde que conocemos WordPress, hemos escuchado eso de: “Siempre hay que tener actualizado WordPress”

¿Pero que es lo que trae de nuevo WordPress 5.0?

  • Editor de bloques Gutenberg
  • Nueva plantilla Twwenty Nineteen
  • Mejora de seguridad
  • Mejora en Rest API
  • PHP 7.3 como versión recomendada

Cuando usamos cms o tecnologías como WordPress,  hay que estar siempre al día. El que se dedica a esto de las webs, sabe que va a tener que estar estudiando, o al menos de estar al día en las tecnologías que usa diariamente. Si es la primera vez que escuchas Gutenberg, es mejor que no actualices, claro que no. Hemos tenido varios meses para probar Gutenberg y bueno os puede gustar más o menos pero ha venido para quedarse.

¿Qué plugins se verán afectados por WordPress 5.0?

  • WPML
  • ACF
  • Otros aún por confirmar

¿Entonces que hago, actualizo o no actualizo?

Muchos expertos de la comunidad WordPress están diciendo que no. La verdad que han elegido una muy mala fecha para lanzar la versión 5.0, sobre todo en medio de un puente y justo antes de la campaña de Navidad, con lo que eso supone. Nosotros recomendamos actualizar a todos los expertos, y a todas las empresas que tengan mantenimiento contratado, a los clientes no les recomendamos por si por casualidad les pasara algo.

Nosotros estamos actualizando todos los sitios web de nuestros clientes y en ninguno hemos tenido ningún problema. Lo que tampoco puedes pretender es que no hayas visto hasta hoy nada de Gutenberg y actualizar todo. Para los que no quieren Gutenberg, y prefieren el editor TinyMCE, han lanzado un plugin llamado “Editor clásico” en que tendremos el editor de WordPress de siempre.

Lo que si que aconsejamos es que si tienes plugins o themes que no son compatibles con la versión 5.0 de momento no actualices y estés al tanto de sus posibles actualizaciones y compatibilidades con la nueva versión de WordPress.

Yo tengo Visual Composer u otro editor visual ¿Cómo me afecta?

De momento en nada, puedes seguir usando tu VC, Elementor o Divi Builder y que funcione todo como antes. Nosotros creemos que todavía Gutenberg está bastante verde comparado con todos estos editores que resuelven problemas y necesidades tanto a clientes como usuarios de WordPress. También a  la larga afectará en los marketplaces de themes, en los que seguramente, veamos como integran los diseños por bloques con Gutenberg. De momento no preocuparse, creemos que los editores visuales conocidos hasta ahora tienen mucho recorrido, y hasta que Gutenberg no llegue a ese nivel, no habrá que hacerlo demasiado caso.

Asi que por favor que no cunda el pánico porque no es para tanto, habrá que esperar un poco a ver como nos afecta a todos esto. Pero de momento todo parece que funciona bien y sin problemas.

 

 

 

deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

13 − cuatro =

    mantente al día

    Recibe en tu bandeja de entrada las últimas noticias sobre desarrollo y diseño web, WordPress, e-commerce y todo lo necesario para tener una salud web excelente.

    habla con nosotros

    info@ondesarrollo.com

    +34 900 809 507

    ¡Llámanos!